summaryrefslogtreecommitdiffstats
path: root/tdmlib/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Golubev <fatzer2@gmail.com>2013-08-10 22:39:01 -0500
committerDarrell Anderson <humanreadable@yahoo.com>2013-08-10 22:39:01 -0500
commitd89555ccfeb74f6c3968e4e2ee9acb686cc1f365 (patch)
treefbb060653b2e2a2d7ba4aba98ca11cda1d7d00b6 /tdmlib/CMakeLists.txt
parent3c62471b862059fab0cc065e029828b5ef72053d (diff)
downloadtdebase-d89555ccfeb74f6c3968e4e2ee9acb686cc1f365.tar.gz
tdebase-d89555ccfeb74f6c3968e4e2ee9acb686cc1f365.zip
Fix tdeioslaves FTBFS when compiled in standalone.
This resolves bug report 1617.
Diffstat (limited to 'tdmlib/CMakeLists.txt')
-rw-r--r--tdmlib/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tdmlib/CMakeLists.txt b/tdmlib/CMakeLists.txt
index a2565fe1d..3341e9157 100644
--- a/tdmlib/CMakeLists.txt
+++ b/tdmlib/CMakeLists.txt
@@ -62,7 +62,8 @@ endif( BUILD_TDM )
##### dmctl (static) ############################
-if( BUILD_KICKER OR BUILD_KDESKTOP OR BUILD_TDM OR BUILD_KSMSERVER )
+if( BUILD_KICKER OR BUILD_KDESKTOP OR BUILD_TDM OR
+ BUILD_KSMSERVER OR BUILD_TDEIOSLAVES )
tde_add_library( dmctl STATIC_PIC
SOURCES dmctl.cpp