summaryrefslogtreecommitdiffstats
path: root/tsak/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-01-19 17:19:19 -0600
committerSlávek Banko <slavek.banko@axis.cz>2012-06-03 03:26:43 +0200
commit5ec582975948160bcb42efc3f0bb23ccda47be99 (patch)
tree7b721d8079abd57c2521ecd7b52d483ccc64294d /tsak/CMakeLists.txt
parentc78746a4256b4bdac9b90abbdffcc25999ad66d7 (diff)
downloadtdebase-5ec582975948160bcb42efc3f0bb23ccda47be99.tar.gz
tdebase-5ec582975948160bcb42efc3f0bb23ccda47be99.zip
Add keyboard hotplug (add/remove) support to tsak
This closes Bug 587 Fix warning in kompmgr (cherry picked from commit 5f413b26ebaab8a6478427e4125bda628058ff85)
Diffstat (limited to 'tsak/CMakeLists.txt')
-rw-r--r--tsak/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tsak/CMakeLists.txt b/tsak/CMakeLists.txt
index 6aa5b4973..4490636db 100644
--- a/tsak/CMakeLists.txt
+++ b/tsak/CMakeLists.txt
@@ -23,5 +23,6 @@ link_directories(
tde_add_executable( tsak
SOURCES main.cpp
+ LINK udev
DESTINATION ${BIN_INSTALL_DIR}
)