summaryrefslogtreecommitdiffstats
path: root/kappfinder/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kappfinder/apps/CMakeLists.txt')
-rw-r--r--kappfinder/apps/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/kappfinder/apps/CMakeLists.txt b/kappfinder/apps/CMakeLists.txt
new file mode 100644
index 000000000..0b154cc1a
--- /dev/null
+++ b/kappfinder/apps/CMakeLists.txt
@@ -0,0 +1,19 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( Internet )
+add_subdirectory( Development )
+add_subdirectory( Graphics )
+add_subdirectory( System )
+add_subdirectory( Utilities )
+add_subdirectory( Office )
+add_subdirectory( Multimedia )
+add_subdirectory( Games )