summaryrefslogtreecommitdiffstats
path: root/kate/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kate/Makefile.am')
-rw-r--r--kate/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/kate/Makefile.am b/kate/Makefile.am
new file mode 100644
index 000000000..9726ea167
--- /dev/null
+++ b/kate/Makefile.am
@@ -0,0 +1,12 @@
+SUBDIRS = utils interfaces app data pics
+EXTRA_DIST = AUTHORS COPYING.LIB ChangeLog DESIGN NEWS README TODO
+
+messages:
+ rm -f tips.cpp
+ (cd data && $(PREPARETIPS) > ../tips.cpp)
+ $(EXTRACTRC) ./*/*.rc >> ./rc.cpp
+ $(XGETTEXT) `find . -name "*.cpp"` -o $(podir)/kate.pot
+ rm -f tips.cpp
+
+include ../admin/Doxyfile.am
+