summaryrefslogtreecommitdiffstats
path: root/kate/pics/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/pics/CMakeLists.txt')
-rw-r--r--kate/pics/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/kate/pics/CMakeLists.txt b/kate/pics/CMakeLists.txt
new file mode 100644
index 000000000..ba4693ba2
--- /dev/null
+++ b/kate/pics/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( actions )
+
+tde_install_icons( )
+
+install( FILES sessionchooser.png DESTINATION ${DATA_INSTALL_DIR}/kate/pics )