summaryrefslogtreecommitdiffstats
path: root/kcheckpass/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kcheckpass/Makefile.am')
-rw-r--r--kcheckpass/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcheckpass/Makefile.am b/kcheckpass/Makefile.am
index bc8342301..0ccd2174e 100644
--- a/kcheckpass/Makefile.am
+++ b/kcheckpass/Makefile.am
@@ -9,7 +9,7 @@ bin_PROGRAMS = kcheckpass
kcheckpass_SOURCES = kcheckpass.c \
checkpass_etcpasswd.c checkpass_pam.c checkpass_shadow.c \
checkpass_osfc2passwd.c checkpass_aix.c
-kcheckpass_LDADD = -lkdefakes $(PASSWDLIBS) $(LIBSOCKET)
+kcheckpass_LDADD = -ltdefakes $(PASSWDLIBS) $(LIBSOCKET)
kcheckpass_LDFLAGS = $(KDE_USE_PIE) $(all_libraries)
noinst_HEADERS = kcheckpass.h