summaryrefslogtreecommitdiffstats
path: root/kcontrol/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/CMakeLists.txt')
-rw-r--r--kcontrol/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kcontrol/CMakeLists.txt b/kcontrol/CMakeLists.txt
index ced7671ef..b6fe70f40 100644
--- a/kcontrol/CMakeLists.txt
+++ b/kcontrol/CMakeLists.txt
@@ -11,7 +11,7 @@
# FIXME smartcard is not ported
-if( BUILD_KCONTROL OR BUILD_KDESKTOP OR BUILD_KDM )
+if( BUILD_KCONTROL OR BUILD_KDESKTOP OR BUILD_TDM )
add_subdirectory( background )
@@ -37,7 +37,7 @@ if( BUILD_KCONTROL )
add_subdirectory( kded )
add_subdirectory( launch )
add_subdirectory( keys )
- add_subdirectory( kdm )
+ add_subdirectory( tdm )
add_subdirectory( kio )
add_subdirectory( konq )
add_subdirectory( style )