summaryrefslogtreecommitdiffstats
path: root/kcontrol/background/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/background/CMakeLists.txt')
-rw-r--r--kcontrol/background/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/background/CMakeLists.txt b/kcontrol/background/CMakeLists.txt
index a62259b8d..5e3670616 100644
--- a/kcontrol/background/CMakeLists.txt
+++ b/kcontrol/background/CMakeLists.txt
@@ -29,7 +29,7 @@ if( BUILD_KCONTROL OR BUILD_KDESKTOP OR BUILD_TDM )
##### bgnd (static) #############################
tde_add_library( bgnd STATIC_PIC AUTOMOC
- SOURCES bgrender.cpp bgsettings.cpp KCrossBGRender.cc
+ SOURCES bgrender.cpp bgsettings.cpp KCrossBGRender.cpp
LINK ${LIBART_LIBRARIES}
)