summaryrefslogtreecommitdiffstats
path: root/kcontrol/bell/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/bell/CMakeLists.txt')
-rw-r--r--kcontrol/bell/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/bell/CMakeLists.txt b/kcontrol/bell/CMakeLists.txt
index f45d4ec76..732bde555 100644
--- a/kcontrol/bell/CMakeLists.txt
+++ b/kcontrol/bell/CMakeLists.txt
@@ -28,6 +28,6 @@ install( FILES bell.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
tde_add_kpart( kcm_bell AUTOMOC
SOURCES bell.cpp
- LINK kdeui-shared
+ LINK tdeui-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)