summaryrefslogtreecommitdiffstats
path: root/kcontrol/bell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/bell/Makefile.am')
-rw-r--r--kcontrol/bell/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/kcontrol/bell/Makefile.am b/kcontrol/bell/Makefile.am
new file mode 100644
index 000000000..3c3d94181
--- /dev/null
+++ b/kcontrol/bell/Makefile.am
@@ -0,0 +1,15 @@
+kde_module_LTLIBRARIES = kcm_bell.la
+
+kcm_bell_la_SOURCES = bell.cpp
+
+kcm_bell_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+kcm_bell_la_LIBADD = -lkdeui
+
+AM_CPPFLAGS= $(all_includes)
+
+METASOURCES = bell.moc
+
+messages:
+ $(XGETTEXT) $(kcm_bell_la_SOURCES) -o $(podir)/kcmbell.pot
+
+xdg_apps_DATA = bell.desktop