summaryrefslogtreecommitdiffstats
path: root/kcontrol/clock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/clock/CMakeLists.txt')
-rw-r--r--kcontrol/clock/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/clock/CMakeLists.txt b/kcontrol/clock/CMakeLists.txt
index 0be0eabd1..b64527389 100644
--- a/kcontrol/clock/CMakeLists.txt
+++ b/kcontrol/clock/CMakeLists.txt
@@ -29,6 +29,6 @@ install( FILES clock.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
tde_add_kpart( kcm_clock AUTOMOC
SOURCES dtime.cpp tzone.cpp main.cpp
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)