summaryrefslogtreecommitdiffstats
path: root/kcontrol/colors/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/colors/CMakeLists.txt')
-rw-r--r--kcontrol/colors/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/colors/CMakeLists.txt b/kcontrol/colors/CMakeLists.txt
index de87133b7..e5cab510f 100644
--- a/kcontrol/colors/CMakeLists.txt
+++ b/kcontrol/colors/CMakeLists.txt
@@ -29,6 +29,6 @@ install( FILES colors.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
tde_add_kpart( kcm_colors AUTOMOC
SOURCES colorscm.cpp widgetcanvas.cpp
- LINK krdb-static kio-shared
+ LINK krdb-static tdeio-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)