summaryrefslogtreecommitdiffstats
path: root/kcontrol/css/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/css/CMakeLists.txt')
-rw-r--r--kcontrol/css/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/css/CMakeLists.txt b/kcontrol/css/CMakeLists.txt
index f5410f187..56226c836 100644
--- a/kcontrol/css/CMakeLists.txt
+++ b/kcontrol/css/CMakeLists.txt
@@ -29,6 +29,6 @@ install( FILES template.css DESTINATION ${DATA_INSTALL_DIR}/kcmcss )
tde_add_kpart( kcm_css AUTOMOC
SOURCES template.cpp cssconfig.ui csscustom.ui kcmcss.cpp preview.ui
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)