summaryrefslogtreecommitdiffstats
path: root/kcontrol/display/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/display/CMakeLists.txt')
-rw-r--r--kcontrol/display/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/display/CMakeLists.txt b/kcontrol/display/CMakeLists.txt
index cef021e03..84bcb2dfe 100644
--- a/kcontrol/display/CMakeLists.txt
+++ b/kcontrol/display/CMakeLists.txt
@@ -28,6 +28,6 @@ install( FILES display.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
tde_add_kpart( kcm_display AUTOMOC
SOURCES display.cpp
- LINK kutils-shared
+ LINK tdeutils-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)