summaryrefslogtreecommitdiffstats
path: root/kcontrol/ebrowsing/plugins/shorturi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/ebrowsing/plugins/shorturi/CMakeLists.txt')
-rw-r--r--kcontrol/ebrowsing/plugins/shorturi/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kcontrol/ebrowsing/plugins/shorturi/CMakeLists.txt b/kcontrol/ebrowsing/plugins/shorturi/CMakeLists.txt
index b95ddd9ad..a72c02449 100644
--- a/kcontrol/ebrowsing/plugins/shorturi/CMakeLists.txt
+++ b/kcontrol/ebrowsing/plugins/shorturi/CMakeLists.txt
@@ -21,7 +21,11 @@ link_directories(
##### other data ################################
-install( FILES tdeshorturifilter.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdeshorturifilter.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kcontrol-desktops
+)
install( FILES tdeshorturifilterrc DESTINATION ${CONFIG_INSTALL_DIR} )