summaryrefslogtreecommitdiffstats
path: root/kcontrol/iccconfig/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/iccconfig/CMakeLists.txt')
-rw-r--r--kcontrol/iccconfig/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/iccconfig/CMakeLists.txt b/kcontrol/iccconfig/CMakeLists.txt
index 4af3af694..e3b47ce0d 100644
--- a/kcontrol/iccconfig/CMakeLists.txt
+++ b/kcontrol/iccconfig/CMakeLists.txt
@@ -28,7 +28,7 @@ install( FILES iccconfig.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
##### kcm_iccconfig (module) ####################
-set_source_files_properties( iccconfig.cpp PROPERTIES COMPILE_FLAGS -DKDE_CONFDIR=\\"${TDE_CONFIG_DIR}\\" )
+set_property( SOURCE iccconfig.cpp APPEND PROPERTY COMPILE_DEFINITIONS KDE_CONFDIR="${TDE_CONFIG_DIR}" )
tde_add_kpart( kcm_iccconfig AUTOMOC
SOURCES