summaryrefslogtreecommitdiffstats
path: root/kcontrol/keys/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/keys/CMakeLists.txt')
-rw-r--r--kcontrol/keys/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/kcontrol/keys/CMakeLists.txt b/kcontrol/keys/CMakeLists.txt
index 3e58f720d..6aa04cd7a 100644
--- a/kcontrol/keys/CMakeLists.txt
+++ b/kcontrol/keys/CMakeLists.txt
@@ -22,7 +22,10 @@ link_directories(
##### other data ################################
-install( FILES keys.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE keys.desktop
+ PO_DIR kcontrol-desktops
+)
install( FILES tdeaccel.upd DESTINATION ${KCONF_UPDATE_INSTALL_DIR} )
install( PROGRAMS convertShortcuts.pl DESTINATION ${KCONF_UPDATE_INSTALL_DIR} )