summaryrefslogtreecommitdiffstats
path: root/kcontrol/kicker/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/kicker/CMakeLists.txt')
-rw-r--r--kcontrol/kicker/CMakeLists.txt14
1 files changed, 9 insertions, 5 deletions
diff --git a/kcontrol/kicker/CMakeLists.txt b/kcontrol/kicker/CMakeLists.txt
index 63c5e07ed..1864692f2 100644
--- a/kcontrol/kicker/CMakeLists.txt
+++ b/kcontrol/kicker/CMakeLists.txt
@@ -27,15 +27,19 @@ link_directories(
##### other data ################################
-install( FILES
- panel.desktop
- DESTINATION ${XDG_APPS_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE panel.desktop
+ PO_DIR kcontrol-desktops
+)
-install( FILES
+tde_create_translated_desktop(
+ SOURCE
kicker_config.desktop kicker_config_arrangement.desktop
kicker_config_hiding.desktop kicker_config_menus.desktop
kicker_config_appearance.desktop
- DESTINATION ${APPS_INSTALL_DIR}/.hidden )
+ DESTINATION ${APPS_INSTALL_DIR}/.hidden
+ PO_DIR kcontrol-desktops
+)
install(
FILES uninstall.desktop