summaryrefslogtreecommitdiffstats
path: root/kcontrol/kicker/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/kicker/CMakeLists.txt')
-rw-r--r--kcontrol/kicker/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/kicker/CMakeLists.txt b/kcontrol/kicker/CMakeLists.txt
index e0746d5b4..648df7c2a 100644
--- a/kcontrol/kicker/CMakeLists.txt
+++ b/kcontrol/kicker/CMakeLists.txt
@@ -77,6 +77,6 @@ set( ${target}_SRCS
tde_add_kpart( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK bgnd-static kickermain-shared kutils-shared
+ LINK bgnd-static kickermain-shared tdeutils-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)