summaryrefslogtreecommitdiffstats
path: root/kcontrol/knotify/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/knotify/CMakeLists.txt')
-rw-r--r--kcontrol/knotify/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/knotify/CMakeLists.txt b/kcontrol/knotify/CMakeLists.txt
index 1a5b81ca2..1072a389e 100644
--- a/kcontrol/knotify/CMakeLists.txt
+++ b/kcontrol/knotify/CMakeLists.txt
@@ -31,6 +31,6 @@ install( FILES play.png DESTINATION ${DATA_INSTALL_DIR}/kcontrol/pics )
tde_add_kpart( kcm_knotify AUTOMOC
SOURCES knotify.cpp playersettings.ui
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)