summaryrefslogtreecommitdiffstats
path: root/kcontrol/konq/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/konq/CMakeLists.txt')
-rw-r--r--kcontrol/konq/CMakeLists.txt13
1 files changed, 9 insertions, 4 deletions
diff --git a/kcontrol/konq/CMakeLists.txt b/kcontrol/konq/CMakeLists.txt
index 3e99e5f27..019520a19 100644
--- a/kcontrol/konq/CMakeLists.txt
+++ b/kcontrol/konq/CMakeLists.txt
@@ -23,19 +23,24 @@ link_directories(
##### other data ################################
-install( FILES
+tde_create_translated_desktop(
+ SOURCE
desktopbehavior.desktop desktop.desktop
desktoppath.desktop filebrowser.desktop
- DESTINATION ${XDG_APPS_INSTALL_DIR} )
+ PO_DIR kcontrol-desktops
+)
install( FILES
overlapping.png onlyone.png
DESTINATION ${DATA_INSTALL_DIR}/kcontrol/pics )
-install( FILES
+tde_create_translated_desktop(
+ SOURCE
filebehavior.desktop fileappearance.desktop
filepreviews.desktop
- DESTINATION ${APPS_INSTALL_DIR}/.hidden )
+ DESTINATION ${APPS_INSTALL_DIR}/.hidden
+ PO_DIR kcontrol-desktops
+)
##### kcm_konq (module) #########################