summaryrefslogtreecommitdiffstats
path: root/kcontrol/locale/default/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/locale/default/CMakeLists.txt')
-rw-r--r--kcontrol/locale/default/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kcontrol/locale/default/CMakeLists.txt b/kcontrol/locale/default/CMakeLists.txt
index 14499886c..79960a21d 100644
--- a/kcontrol/locale/default/CMakeLists.txt
+++ b/kcontrol/locale/default/CMakeLists.txt
@@ -9,4 +9,8 @@
#
#################################################
-install( FILES entry.desktop DESTINATION ${LOCALE_INSTALL_DIR}/en_US )
+tde_create_translated_desktop(
+ SOURCE entry.desktop
+ DESTINATION ${LOCALE_INSTALL_DIR}/en_US
+ PO_DIR kcontrol-desktops
+)