summaryrefslogtreecommitdiffstats
path: root/kcontrol/performance/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/performance/CMakeLists.txt')
-rw-r--r--kcontrol/performance/CMakeLists.txt11
1 files changed, 9 insertions, 2 deletions
diff --git a/kcontrol/performance/CMakeLists.txt b/kcontrol/performance/CMakeLists.txt
index 59f5b2b02..cfaac3412 100644
--- a/kcontrol/performance/CMakeLists.txt
+++ b/kcontrol/performance/CMakeLists.txt
@@ -21,8 +21,15 @@ link_directories(
##### other data ################################
-install( FILES kcmperformance.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
-install( FILES kcmkonqyperformance.desktop DESTINATION ${APPS_INSTALL_DIR}/.hidden )
+tde_create_translated_desktop(
+ SOURCE kcmperformance.desktop
+ PO_DIR kcontrol-desktops
+)
+tde_create_translated_desktop(
+ SOURCE kcmkonqyperformance.desktop
+ DESTINATION ${APPS_INSTALL_DIR}/.hidden
+ PO_DIR kcontrol-desktops
+)
##### kcm_performance (module) ##################