summaryrefslogtreecommitdiffstats
path: root/kcontrol/style/keramik/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/style/keramik/Makefile.am')
-rw-r--r--kcontrol/style/keramik/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/kcontrol/style/keramik/Makefile.am b/kcontrol/style/keramik/Makefile.am
new file mode 100644
index 000000000..028585373
--- /dev/null
+++ b/kcontrol/style/keramik/Makefile.am
@@ -0,0 +1,12 @@
+INCLUDES = $(all_includes)
+
+noinst_HEADERS = keramikconf.h
+kde_module_LTLIBRARIES = kstyle_keramik_config.la
+kstyle_keramik_config_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+kstyle_keramik_config_la_LIBADD = $(LIB_KDEUI)
+kstyle_keramik_config_la_SOURCES = keramikconf.cpp
+METASOURCES = AUTO
+
+
+messages:
+ $(XGETTEXT) *.cpp *.h -o $(podir)/kstyle_keramik_config.pot