summaryrefslogtreecommitdiffstats
path: root/kcontrol/tdefontinst/tdefile-plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/tdefontinst/tdefile-plugin/CMakeLists.txt')
-rw-r--r--kcontrol/tdefontinst/tdefile-plugin/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kcontrol/tdefontinst/tdefile-plugin/CMakeLists.txt b/kcontrol/tdefontinst/tdefile-plugin/CMakeLists.txt
index 37fab1445..eb554cde8 100644
--- a/kcontrol/tdefontinst/tdefile-plugin/CMakeLists.txt
+++ b/kcontrol/tdefontinst/tdefile-plugin/CMakeLists.txt
@@ -24,7 +24,11 @@ link_directories(
##### other data ################################
-install( FILES tdefile_font.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdefile_font.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR kcontrol-desktops
+)
##### tdefile_font (module) #######################