summaryrefslogtreecommitdiffstats
path: root/kcontrol/tdefontinst/tdefile-plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/tdefontinst/tdefile-plugin/CMakeLists.txt')
-rw-r--r--kcontrol/tdefontinst/tdefile-plugin/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kcontrol/tdefontinst/tdefile-plugin/CMakeLists.txt b/kcontrol/tdefontinst/tdefile-plugin/CMakeLists.txt
index d12537903..37fab1445 100644
--- a/kcontrol/tdefontinst/tdefile-plugin/CMakeLists.txt
+++ b/kcontrol/tdefontinst/tdefile-plugin/CMakeLists.txt
@@ -12,7 +12,7 @@
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_BINARY_DIR}
- ${CMAKE_SOURCE_DIR}/kcontrol/kfontinst/lib
+ ${CMAKE_SOURCE_DIR}/kcontrol/tdefontinst/lib
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
)
@@ -31,6 +31,6 @@ install( FILES tdefile_font.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
tde_add_kpart( tdefile_font
SOURCES KFileFont.cpp
- LINK kfontinst-shared tdeio-shared
+ LINK tdefontinst-shared tdeio-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)