summaryrefslogtreecommitdiffstats
path: root/kcontrol/tdm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/tdm/Makefile.am')
-rw-r--r--kcontrol/tdm/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/tdm/Makefile.am b/kcontrol/tdm/Makefile.am
index ae0e6a99e..3c8feeb96 100644
--- a/kcontrol/tdm/Makefile.am
+++ b/kcontrol/tdm/Makefile.am
@@ -5,7 +5,7 @@ kcm_tdm_la_SOURCES = background.cpp tdm-appear.cpp tdm-font.cpp tdm-shut.cpp \
tdm-users.cpp tdm-conv.cpp main.cpp kbackedcombobox.cpp
kcm_tdm_la_LDFLAGS = $(KDE_RPATH) $(all_libraries) -module -avoid-version -no-undefined
-kcm_tdm_la_LIBADD = $(top_builddir)/kcontrol/background/libkcmbgnd.la $(top_builddir)/kcontrol/background/libbgnd.la $(LIB_TDEIO) $(LIB_KNEWSTUFF)
+kcm_tdm_la_LIBADD = $(top_builddir)/kcontrol/background/libkcmbgnd.la $(top_builddir)/kcontrol/background/libbgnd.la $(LIB_TDEIO) $(LIB_TDENEWSTUFF)
AM_CPPFLAGS= -I$(top_builddir)/kcontrol/background \
-I$(top_srcdir)/kcontrol/background \