summaryrefslogtreecommitdiffstats
path: root/kcontrol/view1394/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/view1394/CMakeLists.txt')
-rw-r--r--kcontrol/view1394/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcontrol/view1394/CMakeLists.txt b/kcontrol/view1394/CMakeLists.txt
index e691ead03..e0ab3b2ce 100644
--- a/kcontrol/view1394/CMakeLists.txt
+++ b/kcontrol/view1394/CMakeLists.txt
@@ -30,6 +30,6 @@ install( FILES oui.db DESTINATION ${DATA_INSTALL_DIR}/kcmview1394 )
tde_add_kpart( kcm_view1394 AUTOMOC
SOURCES view1394widget.ui view1394.cpp
- LINK kdeui-shared ${LIBRAW1394_LIBRARIES}
+ LINK tdeui-shared ${LIBRAW1394_LIBRARIES}
DESTINATION ${PLUGIN_INSTALL_DIR}
)