summaryrefslogtreecommitdiffstats
path: root/kcontrol/xinerama/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcontrol/xinerama/CMakeLists.txt')
-rw-r--r--kcontrol/xinerama/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kcontrol/xinerama/CMakeLists.txt b/kcontrol/xinerama/CMakeLists.txt
index 1a7419eb0..829a8e5a3 100644
--- a/kcontrol/xinerama/CMakeLists.txt
+++ b/kcontrol/xinerama/CMakeLists.txt
@@ -21,7 +21,11 @@ link_directories(
##### other data ################################
-install( FILES xinerama.desktop DESTINATION ${APPS_INSTALL_DIR}/.hidden )
+tde_create_translated_desktop(
+ SOURCE xinerama.desktop
+ DESTINATION ${APPS_INSTALL_DIR}/.hidden
+ PO_DIR kcontrol-desktops
+)
##### kcm_xinerama (module) #####################