summaryrefslogtreecommitdiffstats
path: root/kdepasswd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdepasswd/CMakeLists.txt')
-rw-r--r--kdepasswd/CMakeLists.txt37
1 files changed, 0 insertions, 37 deletions
diff --git a/kdepasswd/CMakeLists.txt b/kdepasswd/CMakeLists.txt
deleted file mode 100644
index 887362b28..000000000
--- a/kdepasswd/CMakeLists.txt
+++ /dev/null
@@ -1,37 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-add_subdirectory( kcm )
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-install( FILES kdepasswd.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
-
-
-##### kdepasswd (executable) ####################
-
-tde_add_executable( kdepasswd AUTOMOC
- SOURCES kdepasswd.cpp passwd.cpp passwddlg.cpp
- LINK tdeio-shared
- DESTINATION ${BIN_INSTALL_DIR}
-)