summaryrefslogtreecommitdiffstats
path: root/kdepasswd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdepasswd/CMakeLists.txt')
-rw-r--r--kdepasswd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdepasswd/CMakeLists.txt b/kdepasswd/CMakeLists.txt
index a087113da..887362b28 100644
--- a/kdepasswd/CMakeLists.txt
+++ b/kdepasswd/CMakeLists.txt
@@ -32,6 +32,6 @@ install( FILES kdepasswd.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
tde_add_executable( kdepasswd AUTOMOC
SOURCES kdepasswd.cpp passwd.cpp passwddlg.cpp
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
)