summaryrefslogtreecommitdiffstats
path: root/kdesktop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdesktop/CMakeLists.txt')
-rw-r--r--kdesktop/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kdesktop/CMakeLists.txt b/kdesktop/CMakeLists.txt
index 3c83764c2..a7047e550 100644
--- a/kdesktop/CMakeLists.txt
+++ b/kdesktop/CMakeLists.txt
@@ -72,7 +72,7 @@ tde_add_executable( kxdglauncher
)
-##### kdesktop (kdeinit) ########################
+##### kdesktop (tdeinit) ########################
set( target kdesktop )
@@ -86,7 +86,7 @@ set( ${target}_SRCS
kfileividesktop.cpp kdesktopapp.cpp
)
-tde_add_kdeinit_executable( ${target} AUTOMOC
+tde_add_tdeinit_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
LINK
kdesktopsettings-static bgnd-static dmctl-static