summaryrefslogtreecommitdiffstats
path: root/kdesktop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdesktop/CMakeLists.txt')
-rw-r--r--kdesktop/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/kdesktop/CMakeLists.txt b/kdesktop/CMakeLists.txt
index 45cc9e9ed..fcb84a66a 100644
--- a/kdesktop/CMakeLists.txt
+++ b/kdesktop/CMakeLists.txt
@@ -81,6 +81,8 @@ tde_add_executable( kxdglauncher
##### kdesktop (tdeinit) ########################
set( target kdesktop )
+set_source_files_properties( lockeng.cc PROPERTIES COMPILE_FLAGS -DKDE_CONFDIR=\\"${TDE_CONFIG_DIR}\\" )
+
set( ${target}_SRCS
main.cc krootwm.cc xautolock.cc kdiconview.cc init.cc