summaryrefslogtreecommitdiffstats
path: root/kdesktop/init/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdesktop/init/CMakeLists.txt')
-rw-r--r--kdesktop/init/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/kdesktop/init/CMakeLists.txt b/kdesktop/init/CMakeLists.txt
new file mode 100644
index 000000000..c771e6dfb
--- /dev/null
+++ b/kdesktop/init/CMakeLists.txt
@@ -0,0 +1,24 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( Templates )
+
+install( FILES
+ directory.autostart directory.templates directory.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/kdesktop )
+
+install( FILES
+ My_Computer My_Documents My_Network_Places Printers Trash Web_Browser
+ DESTINATION ${DATA_INSTALL_DIR}/kdesktop/Desktop )
+
+install( FILES
+ Home.desktop System.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/kdesktop/DesktopLinks )