summaryrefslogtreecommitdiffstats
path: root/kdesktop/kwebdesktop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdesktop/kwebdesktop/CMakeLists.txt')
-rw-r--r--kdesktop/kwebdesktop/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/kdesktop/kwebdesktop/CMakeLists.txt b/kdesktop/kwebdesktop/CMakeLists.txt
index 741b8df34..34b84dc11 100644
--- a/kdesktop/kwebdesktop/CMakeLists.txt
+++ b/kdesktop/kwebdesktop/CMakeLists.txt
@@ -23,7 +23,11 @@ link_directories(
##### other data ################################
-install( FILES kwebdesktop.desktop DESTINATION ${DATA_INSTALL_DIR}/kdesktop/programs )
+tde_create_translated_desktop(
+ SOURCE kwebdesktop.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/kdesktop/programs
+ PO_DIR kdesktop-desktops
+)
install( FILES kwebdesktop.kcfg DESTINATION ${KCFG_INSTALL_DIR} )