summaryrefslogtreecommitdiffstats
path: root/kdesktop/kwebdesktop/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdesktop/kwebdesktop/CMakeLists.txt')
-rw-r--r--kdesktop/kwebdesktop/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdesktop/kwebdesktop/CMakeLists.txt b/kdesktop/kwebdesktop/CMakeLists.txt
index 3df328c0c..741b8df34 100644
--- a/kdesktop/kwebdesktop/CMakeLists.txt
+++ b/kdesktop/kwebdesktop/CMakeLists.txt
@@ -37,6 +37,6 @@ set( ${target}_SRCS
tde_add_executable( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK khtml-shared
+ LINK tdehtml-shared
DESTINATION ${BIN_INSTALL_DIR}
)