summaryrefslogtreecommitdiffstats
path: root/kdesktop/kwebdesktop/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdesktop/kwebdesktop/Makefile.am')
-rw-r--r--kdesktop/kwebdesktop/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/kdesktop/kwebdesktop/Makefile.am b/kdesktop/kwebdesktop/Makefile.am
new file mode 100644
index 000000000..def6fa938
--- /dev/null
+++ b/kdesktop/kwebdesktop/Makefile.am
@@ -0,0 +1,15 @@
+
+INCLUDES= $(all_includes)
+LDADD = $(LIB_KHTML)
+
+bin_PROGRAMS = kwebdesktop
+
+METASOURCES = AUTO
+
+kwebdesktop_SOURCES = kwebdesktop.cpp kwebdesktopsettings.kcfgc
+kwebdesktop_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+
+kdesktop_kwebdesktop_data_DATA = kwebdesktop.desktop
+kdesktop_kwebdesktop_datadir = $(kde_datadir)/kdesktop/programs
+
+kde_kcfg_DATA = kwebdesktop.kcfg