summaryrefslogtreecommitdiffstats
path: root/kdesu/kdesu/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdesu/kdesu/Makefile.am')
-rw-r--r--kdesu/kdesu/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kdesu/kdesu/Makefile.am b/kdesu/kdesu/Makefile.am
index 6084fc241..4b18e7580 100644
--- a/kdesu/kdesu/Makefile.am
+++ b/kdesu/kdesu/Makefile.am
@@ -5,7 +5,7 @@ INCLUDES= $(all_includes)
## kdesu
bin_PROGRAMS = kdesu
kdesu_SOURCES = kdesu.cpp sudlg.cpp
-kdesu_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kdesu_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
kdesu_LDADD = $(LIB_KIO) -lkdesu
kdesu_METASOURCES = AUTO
noinst_HEADERS = sudlg.h