summaryrefslogtreecommitdiffstats
path: root/kdesu/kdesud/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdesu/kdesud/CMakeLists.txt')
-rw-r--r--kdesu/kdesud/CMakeLists.txt35
1 files changed, 0 insertions, 35 deletions
diff --git a/kdesu/kdesud/CMakeLists.txt b/kdesu/kdesud/CMakeLists.txt
deleted file mode 100644
index 2696a8197..000000000
--- a/kdesu/kdesud/CMakeLists.txt
+++ /dev/null
@@ -1,35 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-# FIXME there is used KDE_USE_FPIE
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_BINARY_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### tdesud (executable) #######################
-
-tde_add_executable( tdesud
- SOURCES tdesud.cpp repo.cpp lexer.cpp handler.cpp secure.cpp
- LINK tdesu-shared
- DESTINATION ${BIN_INSTALL_DIR}
-)
-
-install( CODE "execute_process( COMMAND chown root:${nogroup} \$ENV{DESTDIR}${_destination}/tdesud )" )
-install( CODE "execute_process( COMMAND chmod 2755 \$ENV{DESTDIR}${_destination}/tdesud )" )