summaryrefslogtreecommitdiffstats
path: root/kdm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdm/CMakeLists.txt')
-rw-r--r--kdm/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/kdm/CMakeLists.txt b/kdm/CMakeLists.txt
new file mode 100644
index 000000000..73bcba446
--- /dev/null
+++ b/kdm/CMakeLists.txt
@@ -0,0 +1,19 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+# FIXME initial work, only PAM
+# FIXME needs more checks (for kerberos, etc)
+# FIXME Xsession need some improvements
+
+include( ConfigureChecks.cmake )
+
+add_subdirectory( backend )
+add_subdirectory( kfrontend )