summaryrefslogtreecommitdiffstats
path: root/kdm/kfrontend/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdm/kfrontend/Makefile.am')
-rw-r--r--kdm/kfrontend/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kdm/kfrontend/Makefile.am b/kdm/kfrontend/Makefile.am
index 6d4fed27b..6b7ba14bb 100644
--- a/kdm/kfrontend/Makefile.am
+++ b/kdm/kfrontend/Makefile.am
@@ -24,11 +24,11 @@ kdm_greet_SOURCES = \
kdmadmindialog.cpp \
kgreeter.cpp \
kgapp.cpp
-kdm_greet_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kdm_greet_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
kdm_greet_LDADD = themer/libkdmthemer.a $(LIB_KDEUI) $(XTESTLIB) $(LIBPOSIX4)
krootimage_SOURCES = krootimage.cpp
-krootimage_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+krootimage_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
krootimage_LDADD = $(top_builddir)/kcontrol/background/libbgnd.la $(LIB_KIO)
METASOURCES = AUTO