summaryrefslogtreecommitdiffstats
path: root/kdm/kfrontend/themer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kdm/kfrontend/themer/Makefile.am')
-rw-r--r--kdm/kfrontend/themer/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/kdm/kfrontend/themer/Makefile.am b/kdm/kfrontend/themer/Makefile.am
new file mode 100644
index 000000000..7f6eb5701
--- /dev/null
+++ b/kdm/kfrontend/themer/Makefile.am
@@ -0,0 +1,16 @@
+AM_CPPFLAGS = -I$(srcdir)/../../backend -I$(srcdir)/.. -I../.. \
+ -I$(top_srcdir)/kdmlib \
+ $(all_includes)
+
+noinst_LIBRARIES = libkdmthemer.a
+libkdmthemer_a_SOURCES = \
+ kdmthemer.cpp \
+ kdmitem.cpp \
+ kdmpixmap.cpp \
+ kdmrect.cpp \
+ kdmlabel.cpp \
+ kdmlayout.cpp
+
+METASOURCES = AUTO
+
+libkdmthemer_a_COMPILE_FIRST = ../../config.ci