summaryrefslogtreecommitdiffstats
path: root/kdmlib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kdmlib/CMakeLists.txt')
-rw-r--r--kdmlib/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/kdmlib/CMakeLists.txt b/kdmlib/CMakeLists.txt
index 671fd73b7..a2565fe1d 100644
--- a/kdmlib/CMakeLists.txt
+++ b/kdmlib/CMakeLists.txt
@@ -11,7 +11,7 @@
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_SOURCE_DIR}/kdm/kfrontend
+ ${CMAKE_SOURCE_DIR}/tdm/kfrontend
${CMAKE_BINARY_DIR}
${TDE_INCLUDE_DIR}
${TQT_INCLUDE_DIRS}
@@ -21,7 +21,7 @@ link_directories(
${TQT_LIBRARY_DIRS}
)
-if( BUILD_KDM )
+if( BUILD_TDM )
##### headers ###################################
@@ -57,12 +57,12 @@ tde_add_kpart( kgreet_winbind AUTOMOC
-endif( BUILD_KDM )
+endif( BUILD_TDM )
##### dmctl (static) ############################
-if( BUILD_KICKER OR BUILD_KDESKTOP OR BUILD_KDM OR BUILD_KSMSERVER )
+if( BUILD_KICKER OR BUILD_KDESKTOP OR BUILD_TDM OR BUILD_KSMSERVER )
tde_add_library( dmctl STATIC_PIC
SOURCES dmctl.cpp
@@ -71,15 +71,15 @@ if( BUILD_KICKER OR BUILD_KDESKTOP OR BUILD_KDM OR BUILD_KSMSERVER )
endif( )
-##### kdmtsak (executable) #######################
+##### tdmtsak (executable) #######################
if( BUILD_TSAK )
- tde_add_executable( kdmtsak
- SOURCES kdmtsak.cpp
+ tde_add_executable( tdmtsak
+ SOURCES tdmtsak.cpp
LINK ${TQT_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
SETUID
- DESCRIPTION "Secure Attention Key interface for KDM"
+ DESCRIPTION "Secure Attention Key interface for TDM"
AUTHORS "Timothy Pearson"
)
endif( BUILD_TSAK )