summaryrefslogtreecommitdiffstats
path: root/kfind/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kfind/CMakeLists.txt')
-rw-r--r--kfind/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kfind/CMakeLists.txt b/kfind/CMakeLists.txt
index 91ed980f5..4162c1319 100644
--- a/kfind/CMakeLists.txt
+++ b/kfind/CMakeLists.txt
@@ -57,5 +57,5 @@ tde_add_executable( kfind AUTOMOC
tde_add_library( kfind_common STATIC_PIC AUTOMOC
SOURCES kftabdlg.cpp kfind.cpp kquery.cpp kdatecombo.cpp
- LINK kparts-shared
+ LINK tdeparts-shared
)