summaryrefslogtreecommitdiffstats
path: root/khelpcenter/plugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'khelpcenter/plugins/CMakeLists.txt')
-rw-r--r--khelpcenter/plugins/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/khelpcenter/plugins/CMakeLists.txt b/khelpcenter/plugins/CMakeLists.txt
new file mode 100644
index 000000000..e18aa5647
--- /dev/null
+++ b/khelpcenter/plugins/CMakeLists.txt
@@ -0,0 +1,22 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( Applications )
+add_subdirectory( Manpages )
+add_subdirectory( Tutorials )
+add_subdirectory( Scrollkeeper )
+
+install( FILES
+ applets.desktop contact.desktop faq.desktop info.desktop
+ links.desktop support.desktop userguide.desktop welcome.desktop
+ kicmodules.desktop kcontrolmodules.desktop konqplugins.desktop
+ kioslaves.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/khelpcenter/plugins )