summaryrefslogtreecommitdiffstats
path: root/khotkeys/app/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'khotkeys/app/Makefile.am')
-rw-r--r--khotkeys/app/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/khotkeys/app/Makefile.am b/khotkeys/app/Makefile.am
index 726b40374..e003ad0c2 100644
--- a/khotkeys/app/Makefile.am
+++ b/khotkeys/app/Makefile.am
@@ -4,11 +4,11 @@ tdeinit_LTLIBRARIES = khotkeys.la
kde_module_LTLIBRARIES = kded_khotkeys.la
khotkeys_la_SOURCES = app.cpp app.skel
-khotkeys_la_LIBADD = ../shared/libkhotkeys_shared.la $(LIB_KDECORE)
+khotkeys_la_LIBADD = ../shared/libkhotkeys_shared.la $(LIB_TDECORE)
khotkeys_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
kded_khotkeys_la_SOURCES = kded.cpp kded.skel
-kded_khotkeys_la_LIBADD = ../shared/libkhotkeys_shared.la $(LIB_KDECORE)
+kded_khotkeys_la_LIBADD = ../shared/libkhotkeys_shared.la $(LIB_TDECORE)
kded_khotkeys_la_LDFLAGS = $(all_libraries) -module -avoid-version
noinst_HEADERS = app.h kded.h