summaryrefslogtreecommitdiffstats
path: root/khotkeys/arts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'khotkeys/arts/Makefile.am')
-rw-r--r--khotkeys/arts/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/khotkeys/arts/Makefile.am b/khotkeys/arts/Makefile.am
new file mode 100644
index 000000000..0aa5929c1
--- /dev/null
+++ b/khotkeys/arts/Makefile.am
@@ -0,0 +1,11 @@
+kde_module_LTLIBRARIES = khotkeys_arts.la
+
+khotkeys_arts_la_SOURCES = soundrecorder_arts.cpp voicerecorder_arts.cpp
+khotkeys_arts_la_LIBADD = ../shared/libkhotkeys_shared.la $(LIB_ARTS)
+khotkeys_arts_la_LDFLAGS = $(all_libraries) $(X_LDFLAGS) -module -avoid-version -no-undefined
+
+INCLUDES = $(all_includes) -I$(srcdir)/../shared/ -I$(srcdir)/../kcontrol -I../kcontrol
+
+noinst_HEADERS = soundrecorder_arts.h
+
+METASOURCES = AUTO