summaryrefslogtreecommitdiffstats
path: root/khotkeys/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'khotkeys/data/CMakeLists.txt')
-rw-r--r--khotkeys/data/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/khotkeys/data/CMakeLists.txt b/khotkeys/data/CMakeLists.txt
new file mode 100644
index 000000000..06228c804
--- /dev/null
+++ b/khotkeys/data/CMakeLists.txt
@@ -0,0 +1,20 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ kde32b1.khotkeys konqueror_gestures_kde321.khotkeys
+ printscreen.khotkeys
+ DESTINATION ${DATA_INSTALL_DIR}/khotkeys )
+
+install( FILES
+ khotkeys_32b1_update.upd khotkeys_printscreen.upd
+ konqueror_gestures_kde321_update.upd
+ DESTINATION ${KCONF_UPDATE_INSTALL_DIR} )