summaryrefslogtreecommitdiffstats
path: root/khotkeys/shared/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'khotkeys/shared/CMakeLists.txt')
-rw-r--r--khotkeys/shared/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/khotkeys/shared/CMakeLists.txt b/khotkeys/shared/CMakeLists.txt
index 2a1de2e1e..27227cd2f 100644
--- a/khotkeys/shared/CMakeLists.txt
+++ b/khotkeys/shared/CMakeLists.txt
@@ -37,6 +37,6 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
VERSION 1.0.0
- LINK kio-shared ${XTEST_LIBRARIES}
+ LINK tdeio-shared ${XTEST_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)