summaryrefslogtreecommitdiffstats
path: root/khotkeys/update/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'khotkeys/update/Makefile.am')
-rw-r--r--khotkeys/update/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/khotkeys/update/Makefile.am b/khotkeys/update/Makefile.am
new file mode 100644
index 000000000..ae28dde38
--- /dev/null
+++ b/khotkeys/update/Makefile.am
@@ -0,0 +1,11 @@
+kconf_PROGRAMS = khotkeys_update
+kconfdir = $(libdir)/kconf_update_bin
+
+khotkeys_update_SOURCES = update.cpp
+
+khotkeys_update_LDADD = ../shared/libkhotkeys_shared.la $(LIB_KDECORE) $(KDE_RPATH)
+khotkeys_update_LDFLAGS = $(all_libraries)
+
+INCLUDES = -I$(srcdir)/../shared $(all_includes)
+
+METASOURCES = AUTO